Bärchens KEy World

 

Baerchens Key World

 

Registrierung Kalender Mitgliederliste Teammitglieder Suche Häufig gestellte Fragen Zur Startseite

Baerchens Key World » Betriebssysteme » Linux-Tutorials, Tools » Brauche Hilfe Linux-Kodi » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
Zum Ende der Seite springen Brauche Hilfe Linux-Kodi
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
manuel manuel ist männlich
Poster


images/avatars/avatar-49.jpe


Dabei seit: 14.09.2014
Beiträge: 81
Mitgliedsnummer: 12872






 
Herkunft: xxx

Level: 26 [?]
Erfahrungspunkte: 111.610
Nächster Level: 125.609

13.999 Erfahrungspunkt(e) für den nächsten Levelanstieg

Brauche Hilfe Linux-Kodi Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo Linuxleute ich musste mein Ubuntu 14.04 löschen. Habe nun 16.04 installiert und wollte
auch mal darauf Kodi ausprobieren. Aber es funktioniert nichts. Die Installationsanleitungen die man
im Internet findet passen überhaupt nicht. Kann mir jemand sagen was für eine Kodiversion ich installieren muss und wie. Bitte wenn möglich kleine Anleitung oder Link.
Mfg.
06.03.2018 07:33 manuel ist offline E-Mail an manuel senden Homepage von manuel Beiträge von manuel suchen Nehmen Sie manuel in Ihre Freundesliste auf
Walo Walo ist männlich
Gute Seele vom Board + Revoluzzer


images/avatars/avatar-6686.gif


Dabei seit: 28.12.2002
Beiträge: 6.613
Mitgliedsnummer: 122






 
Herkunft: München

Level: 58 [?]
Erfahrungspunkte: 37.402.268
Nächster Level: 41.283.177

3.880.909 Erfahrungspunkt(e) für den nächsten Levelanstieg

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Ja das kenne ich. Es ist auch teilweise ein Unterschied zwischen Kodi auf Windoof und Kodi auf Linux.
Unter Ubuntu muss z.B. mmer bei jedem Neustart PVR IPTV Simple Client Multi aktualisiert werden. Etwas ungewohnt aber vermutlich kommt es auf die Version an.
Für die Kodi-Installation auf Ubuntu 16.04 empfehle ich das einfach mit dem Befehl:
sudo apt-get install Kodi zu machen. Es geht aber auch über die Synaptic-Paketverwaltung. Persönlich glaube ich ist es per Befehl am Einfachsten und Sichersten, weil da alles
Erforderliche automatisch installiert wird. Anschließend findest das Kodi-Ikon unter Rechner durchsuchen und kannst es starten.
Gruß Walo!

__________________
Hallo, ich wünsche einen angenehmen Aufenthalt im Board. Bei Fragen werde ich so gut ich kann behilflich sein!
Zitat:

Radio Oberkrain Lautsprecher anklicken etwas Geduld bis Seite aufgebaut ist und dann spielt die Musi!
06.03.2018 15:01 Walo ist offline E-Mail an Walo senden Beiträge von Walo suchen Nehmen Sie Walo in Ihre Freundesliste auf
manuel manuel ist männlich
Poster


images/avatars/avatar-49.jpe


Dabei seit: 14.09.2014
Beiträge: 81
Mitgliedsnummer: 12872






 
Herkunft: xxx

Level: 26 [?]
Erfahrungspunkte: 111.610
Nächster Level: 125.609

13.999 Erfahrungspunkt(e) für den nächsten Levelanstieg

Themenstarter Thema begonnen von manuel
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Danke walo aber das mit der dauernden Meldung kein PVT-IPTV Simple Multi vorhanden usw. nervt.
Gibt es da keine andere Lösung ?

Habe auch kein TV
Was für eine Kodiversion habe ich eigentlich installiert sehe immer nur Debian.
Mfg.
07.03.2018 09:57 manuel ist offline E-Mail an manuel senden Homepage von manuel Beiträge von manuel suchen Nehmen Sie manuel in Ihre Freundesliste auf
Walo Walo ist männlich
Gute Seele vom Board + Revoluzzer


images/avatars/avatar-6686.gif


Dabei seit: 28.12.2002
Beiträge: 6.613
Mitgliedsnummer: 122






 
Herkunft: München

Level: 58 [?]
Erfahrungspunkte: 37.402.268
Nächster Level: 41.283.177

3.880.909 Erfahrungspunkt(e) für den nächsten Levelanstieg

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

1. Zu nervt
Gib mal folgenden Befehl ein: sudo apt-get install kodi-pvr-iptvsimple
Damit wird das normale alte also nicht das Multi-PVR zusätzlich installiert.

2. Zu kein TV
Installiere die Wiedergabeliste. PVR Simple Client-Konfigurieren-m3u Wiedergabelisten
http://is.gd/marcelloss Nun werden die TV-Kanäle angezeigt es funktionieren aber nicht alle. Glaube
nur 13 und erst nach Anmeldung/Registrierung werden es mehr. Ist aber nicht erforderlich weil mit den Kodiaddons z.B. BraincardTV oder Ultimate hat man eigentlich alles was man braucht.

3. Zu Kodi-Version
Installiere das Addon Indigo
Jetzt siehst unter Programm-Addons Indigo und siehst auch die installierte Kodiversion.
Gruß Walo!

__________________
Hallo, ich wünsche einen angenehmen Aufenthalt im Board. Bei Fragen werde ich so gut ich kann behilflich sein!
Zitat:

Radio Oberkrain Lautsprecher anklicken etwas Geduld bis Seite aufgebaut ist und dann spielt die Musi!
07.03.2018 10:24 Walo ist offline E-Mail an Walo senden Beiträge von Walo suchen Nehmen Sie Walo in Ihre Freundesliste auf
manuel manuel ist männlich
Poster


images/avatars/avatar-49.jpe


Dabei seit: 14.09.2014
Beiträge: 81
Mitgliedsnummer: 12872






 
Herkunft: xxx

Level: 26 [?]
Erfahrungspunkte: 111.610
Nächster Level: 125.609

13.999 Erfahrungspunkt(e) für den nächsten Levelanstieg

Themenstarter Thema begonnen von manuel
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Danke walo hoffe es funktioniert.
Mfg.
08.03.2018 09:09 manuel ist offline E-Mail an manuel senden Homepage von manuel Beiträge von manuel suchen Nehmen Sie manuel in Ihre Freundesliste auf
Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
Baerchens Key World » Betriebssysteme » Linux-Tutorials, Tools » Brauche Hilfe Linux-Kodi

Datenschutzerklärung
Forensoftware: Burning Board 2.3.6pl2, entwickelt von WoltLab GmbH